Portal Is Not Acessable
Incident Report for Carolina Digital Phone Inc
Resolved
All end user-facing web portals have been restored at https://portal.digitalphone.io or if you have a branded portal it should be available now.
Posted May 09, 2023 - 18:03 EDT
Monitoring
Our RTP, NC Web portal is back online and fully operational. If you need immediate access to the web portal you can use a temporary URL https://portal-rtp.digitalphone.io/ for access. We expect the primary portal https://portal.digitalphone.io/ and any other branded portals to be restored quickly.
Posted May 09, 2023 - 17:13 EDT
Identified
The web portal for accessing your hosted PBX services may not be accessible currently. Our Toer 3 engineering team is investigating this issue and is optimistic it will be resolved quickly. No issues with in or outbound calling are impacted. Call flow, auto attendants, and call queues are operating as normal.
Posted May 09, 2023 - 16:29 EDT
This incident affected: Web Portals (Voice Services Web Portal - Greensboro NC, Voice Services Web Portal - Research Triangle Park, NC, Voice Services Web Portal - Dallas, TX).