AT&T Issues
Incident Report for Carolina Digital Phone Inc
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 16:51 EST
Monitoring
AT&T says service has been restored after a massive, nationwide outage. Authorities are investigating. AT&T’s network went down for many of its customers across the United States Thursday morning, leaving customers unable to place calls, text, or access the internet. By a little after 3 pm EST, roughly 11 hours after reports of the outage first emerged, the company said that it had restored service to all impacted customers.

“We have restored wireless service to all our affected customers. We sincerely apologize to them,” AT&T said in a statement. The company added that it is “taking steps to ensure our customers do not experience this again in the future.”

The Federal Communications Commission confirmed Thursday afternoon that it is investigating the outage.

The cause of the outage remains unknown:

AT&T has encountered sporadic outages over the past few days, including a temporary 911 outage in some parts of the southeastern United States. Although outages happen from time to time, nationwide, prolonged outages are exceedingly rare. Although AT&T provided no official reason for the outage, the issue appears to be related to how cellular services hand off calls from one network to the next, a process known as peering, according to an industry source who spoke on the condition of anonymity.

There’s no indication that Thursday’s outage was the result of a cyberattack or other malicious activity, the industry source said.

A US cyber official tracking the AT&T outage told reporters there has so far been no indication that the outage was caused by malicious cyber activity, but the investigation is ongoing. However, the US Cybersecurity and Infrastructure Security Agency is “working closely with AT&T to understand the cause of the outage and its impacts, and stands ready to offer any assistance needed,” Eric Goldstein, the agency’s executive assistant director for cybersecurity, said in a statement.

White House National Security spokesman John Kirby said Thursday afternoon that the Department of Homeland Security and the FBI were looking into the matter and working with partners in the tech industry to “see what we can do from a federal perspective to lend a hand to their investigative efforts to figure out what happened here.”

Verizon and T-Mobile say they’re unaffected:

There also have been about 1,000 outages reported by both Verizon and T-Mobile customers Thursday morning.

“We did not experience an outage,” T-Mobile said in a statement. “Our network is operating normally.”

Verizon had a similar comment, saying it was unaffected by AT&T’s outage.

At Carolina Digital Phone we will continue to monitor the situation and how it might impact our customers.
Posted Feb 22, 2024 - 16:20 EST
Update
Additional updates are posted at https://downdetector.com/status/att/map/ and also News Updates at
https://www.usatoday.com/story/tech/2024/02/22/att-outage-service-down/72695579007/

Customers may not be able to make 911 calls from an AT&T, T-Mobile, or Verizon wireless phone.

We will continue to update you on this page https://status.carolinadigitalphone.com/

Carolina Digital Phone customers making calls to wireless carriers will experience issues and ask that you wait until the national carriers find a root cause of this nationwide issue and a remedy.
Posted Feb 22, 2024 - 10:15 EST
Update
Data and Cellular outages with Verizon, T-Mobile, and AT&T. News Updates found at https://www.nbcnews.com/news/us-news/t-verizon-t-mobile-customers-hit-widespread-cellular-outages-us-rcna139938
Posted Feb 22, 2024 - 10:10 EST
Update
Updates are being posted at AT&T website https://www.att.com/outages/ and also News updates at https://finance.yahoo.com/news/cellular-outage-us-hits-t-102402436.html
Posted Feb 22, 2024 - 10:08 EST
Investigating
We have been made aware of a national service degradation on the AT&T network in the US. We are unable to provide specific details on the areas impacted as this is changing constantly and unfortunately, we are also unable to provide details on which services will be impacted at this time.
Posted Feb 22, 2024 - 10:06 EST