SmartPhone Mobile Application
Incident Report for Carolina Digital Phone Inc
Resolved
This incident has been resolved.
Posted Feb 09, 2023 - 12:48 EST
Monitoring
The Smartphone Mobile Application due to the restrictions of the mobile and data carriers can not have geo-redundance and requires we make the change internally. If you are a user of the Smartphone mobile application it may be failing to connect on a temporary basis. The remedy has been implemented on our platform and might require you to log out and log back in. Depending on the DNS servers your mobile app (Smartphone or Andriod) is using this might take 3 to 10 minutes to recognize the correct server cluster to make a connection to. If you continue to have issues after 20 to 30 minutes, please open a support ticket by sending the details of your extension, model phone, and error message to support@carolinadigitalphone.com
Posted Feb 09, 2023 - 09:53 EST
This incident affected: Applications Supporting Services (Smartphone Mobile Application).