Important Notice: Upgrades to Our RTP, NC Data Centers — No Impact on Your Services
Incident Report for Carolina Digital Phone Inc
Resolved
Our RTP NC Voice Server is back in the production cluster providing three geo-redundant servers to handle voice services to provide the highest level of failover and redundancy for all voice services clients.
Posted Oct 16, 2023 - 10:05 EDT
Monitoring
In our effort to bring all of our voice services up to date with O/S Security updates and updates to the voice services platform, we are one step closer to having our RTP NC Voice Services platform back in production. Engineers are working today testing the server in a non-production mode and should have this server back in production status in the next few days. Once all data has been replicated between the three servers, Greensboro NC, Dallas TX, and RTP NC the server will be brought back online giving our customers three geo-redundant servers for the best reliability and failover.
Posted Oct 03, 2023 - 08:49 EDT
Identified
We hope this message finds you well. We are writing to inform you about an important development in our ongoing efforts to provide you with the most secure and efficient services possible. Over the coming weeks, we will be conducting upgrades to our data center's voice and messaging servers located in RTP, North Carolina.

Purpose of the Upgrades. These upgrades are aimed at:

Enhancing Security: In today's rapidly evolving digital landscape, maintaining robust security measures is of paramount importance. The upgrades will reinforce our security infrastructure, thereby adding an additional layer of protection for your data.

Staying Technologically Current: Technology is continually evolving, and so are we. By upgrading our data centers, we ensure that you benefit from the latest advancements, resulting in faster, more reliable services.

No Impact on Your Services: We have taken extensive steps to ensure that these upgrades will be implemented in a manner that is as non-disruptive as possible. There will be no downtime or impact on the services you rely on. Our teams will work diligently to execute these improvements without affecting your experience. Your voice services are operated in a gro-redundant environment thus you should not experience any downtime whatsoever.

Support: If you have any questions or concerns about this process, please don't hesitate to reach out to our Customer Support team, available 24/7 for your convenience at (336) 346-6000.

Thank you for your continued trust and partnership with us. We are excited about these upgrades and the enhancements they will bring to our services, ensuring we continue to meet your needs both now and in the future.
Posted Sep 12, 2023 - 12:25 EDT
This incident affected: Voice Services (Voice Services Platform - Research Triangle Park, NC), QoS Monitoring Services (QoS Voice Services Monitoring - Research Triangle Park, NC), and Web Portals (Voice Services Web Portal - Research Triangle Park, NC).