Spectrum having Outages in North Carolina
Incident Report for Carolina Digital Phone Inc
Resolved
We will continue to monitor the Spectrum internet outage but at this point, there is nothing we can report other than if you are a Spectrum customer you should report your outage or slow internet access to Spectrum directly. Our voice services are fully operational and many of the few customers experiencing issues have contacted us and/or Spectrum. I expect Spectrum will have some announcement after they have fully restored their state-wide services to their customers.
Posted Sep 21, 2023 - 16:24 EDT
Update
Spectrum users in Charlotte, Raleigh, and Wilmington continue to experience outages. Again, if you are NOT a Spectrum Internet customer this has no impact on you.
Posted Sep 21, 2023 - 15:46 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 21, 2023 - 15:39 EDT
Monitoring
We have been advised that Spectrum is having outages in North Carolina and this might be having an effect on your voice services with Carolina Digital Phone. More information is posted at https://downdetector.com/status/spectrum/ and also found at https://istheservicedown.com/problems/charter-communications/map

We are closely monitoring this outage with Spectrum and will close this case when all services with Spectrum customers are restored.

If you are NOT a Spectrum Fiber or COAX customer this notice has no impact on you and can be ignored.
Posted Sep 21, 2023 - 15:15 EDT
This incident affected: Voice Services (Voice Services Platform - Greensboro, NC, Voice Services Platform - Research Triangle Park, NC, Voice Services Platform - Dallas, TX).