Partial Outage
Incident Report for Carolina Digital Phone Inc
Resolved
The issue has been resolved and no calls we lost during this event. Our software engineers are investigating the root cause of this server.
Posted Jun 29, 2023 - 18:19 EDT
Identified
We have identified an issue with our Dallas TX voice services platform and are working to resolve this issue. Due to the design of our geo-redundant platform, there should not be interruptions of voice services. All calls are progressing normally. The issue appears to be just the back-end portal access.
Posted Jun 29, 2023 - 15:16 EDT
This incident affected: Voice Services (Voice Services Platform - Dallas, TX) and Web Portals (Voice Services Web Portal - Dallas, TX).