Mobile Application Issues for iPhone and Android
Incident Report for Carolina Digital Phone Inc
Resolved
The mobile app has been completely restored. If you have an issue please send a support request to help@carolinadigitalphone.com
Posted May 09, 2023 - 18:05 EDT
Identified
We are experiencing trouble issues with our mobile application for both the iPhone and Android. Tier 3 engineers are investigating this issue and hope the issue is resolved quickly.
Posted May 09, 2023 - 16:25 EDT
This incident affected: Applications Supporting Services (Smartphone Mobile Application).