Inbound Calls Not Not Terminating
Incident Report for Carolina Digital Phone Inc
Resolved
The inbound call issue has been resolved by the upstream carriers. The final issue was identified as being an AT&T mobility issue and from our testing, it too has now been resolved. If you continue to experience issues please send an email to help@carolinadigitalphone.com
Posted Aug 08, 2022 - 15:48 EDT
Monitoring
The inbound call issue has been resolved by the upstream carriers. If you continue to experience issues please send an email to help@carolinadigitalphone.com
Posted Aug 08, 2022 - 15:47 EDT
Update
The issue was identified as global and specifically from mobile carriers. The resolution is pending.
Posted Aug 08, 2022 - 15:46 EDT
Investigating
We are currently investigating an issue with a small number of customers reporting calls from users not getting to the inbound destination. This looks to me be a possible outage or other trouble issues with our national inbound call carrier that may be having a negative effect on many thousands of users nationwide. This issue has been escalated to the highest level of engineers and updates will be posted here as the problem is further identified and resolved. If you are experiencing an issue please open a support ticket by sending an email to help@carolinadigitalphone.com and share with us the inbound number experiencing issues and the approximate time of day.
Posted Aug 08, 2022 - 11:53 EDT
This incident affected: Voice Services (Voice Services Platform - Greensboro, NC, Voice Services Platform - Research Triangle Park, NC, Voice Services Platform - Dallas, TX).