Greensboro Data Center Intermittent Issues
Incident Report for Carolina Digital Phone Inc
Resolved
The issue completely resolved. We are still investigating the root cause.
Posted Nov 08, 2022 - 09:54 EST
Monitoring
Services in the Greensboro NC data center have been restored completely and we are monitoring the situation to establish the root cause of this issue. We are suspicious that it might be an external DDoS attack on our core router and the router has shut down public traffic until it can better identify the attack and block.
Posted Nov 08, 2022 - 09:25 EST
Investigating
We are investigating this issue and expect to have full services restored within the next 5 to 10 minutes. Voice clients will automatically fail over to our RTP NC and Dallas TX data centers.
Posted Nov 08, 2022 - 09:21 EST
This incident affected: Voice Services (Voice Services Platform - Greensboro, NC).