Intermittent Issues with Dropped Calls
Incident Report for Carolina Digital Phone Inc
Resolved
This issue is fully resolved. Web phones, desktop phones, and call queues should all be working correctly now. If you have still having dropped calls or call completion issues. Please open a support ticket by sending an email to help@carolinadigitalphone.com or call (336) 346-6000.
Posted May 30, 2023 - 10:27 EDT
Monitoring
We have identified the trouble issue and have implemented some updates. We expect to have this issue resolved 100% in the next 5 to 10 minutes.
Posted May 30, 2023 - 10:20 EDT
Identified
Some users are experiencing intermittent issues with dropped calls. This issue is due to our upgraded server in Dallas TX coming back online unexpectedly. Our engineers have identified the issue and are hopeful to have this resolved in a few minutes.
Posted May 30, 2023 - 09:58 EDT
This incident affected: Voice Services (Voice Services Platform - Greensboro, NC, Voice Services Platform - Research Triangle Park, NC, Voice Services Platform - Dallas, TX).