Degraded Performance of Fax Application Server
Incident Report for Carolina Digital Phone Inc
Resolved
This incident has been resolved.
Posted May 18, 2023 - 22:12 EDT
Monitoring
Due to inbound fax activity, we have identified an issue that may be causing degraded performance to end-users receiving fax documents on a timely basis. This issue has been identified and a remedy has been implemented. We will be doing quick maintenance at 9 PM EST tonight and expect no more than 5 minutes of outages during this maintenance window.
Posted May 18, 2023 - 11:31 EDT
This incident affected: Applications Supporting Services (FaxBack Server).