Intermittent Problems with inbound Calls
Incident Report for Carolina Digital Phone Inc
Resolved
All inbound calls to desktop IP phones, Smartphones (iPhone and Android), and desktop apps have been restored.
Posted May 09, 2023 - 18:07 EDT
Monitoring
Inbound calls are processing normally at this moment and we are monitoring this situation. Please continue to monitor this status page for updates. https://status.carolinadigitalphone.com/
Posted May 09, 2023 - 17:32 EDT
Identified
We are experiencing Intermittent Problems with inbound Calls and have all of our voice engineering team working to identify the issue and resolve it as quickly as possible. We will continue to update this page when issues are resolved. We apologize for this intermittent issue and are working to resolve it as quickly as possible.
Posted May 09, 2023 - 16:57 EDT
This incident affected: Voice Services (Voice Services Platform - Greensboro, NC, Voice Services Platform - Research Triangle Park, NC, Voice Services Platform - Dallas, TX).