Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 05, 2025 - 11:00 EDT
Scheduled
We want to inform you that Carolina Digital Phone will be performing a scheduled hardware upgrade to our Dallas, Texas voice servers. This upgrade is part of our ongoing commitment to maintain the highest standards of reliability and performance.
Rest assured, there will be no impact to your services. Our geo-redundant platform, supported by two other fully operational data centers in Raleigh, NC, and Greensboro, NC, is designed to seamlessly handle all call volume during this upgrade.
We appreciate your trust in Carolina Digital Phone and remain committed to delivering uninterrupted, high-quality service. If you have any questions, please feel free to contact our support team at (336) 544-4000.
Thank you for your continued business!
Posted May 05, 2025 - 10:59 EDT
This scheduled maintenance affected: Voice Services (Voice Services Platform - Dallas, TX), QoS Monitoring Services (QoS Voice Services Monitoring - Dallas, TX), and Web Portals (Voice Services Web Portal - Dallas, TX).