False Report of Dallas Texas Voice Services being Reported as down
Incident Report for Carolina Digital Phone Inc
Resolved
This incident has been resolved.
Posted Oct 03, 2023 - 10:52 EDT
Monitoring
Our monitoring services are falsely reporting our Dallas TX Voice services platform being down. This is a false report. The monitoring is caused by the extra load being placed in the Dallas TX server today to migrate all the historical data from Dallas TX to our RTP NC Voice Services server causing just the backup portal to be unavailable. Voice calls are being processed by our Dallas TX Server normally without any delay.
Posted Oct 03, 2023 - 08:44 EDT