Dallas TX Server Maintenance and Upgrade Issue Today
Incident Report for Carolina Digital Phone Inc
Resolved
This incident has been resolved.
Posted Apr 28, 2023 - 21:13 EDT
Update
If you need an immediate remedy to this issue you can reboot your phone and the phone will reconnect to an active server. We are sorry for this Friday afternoon inconvenience and are making procedure changes to ensure this cannot happen again in the future as we have other server upgrades planned in the coming weeks. If your phone services are not completely restored please open a support ticket by sending an email to help@carolinadigitalphone.com
Posted Apr 28, 2023 - 17:48 EDT
Monitoring
We are completing the upgrade of our Dallas TX voice services platform and ran into a small issue that has caused some phones to become unregistered. This issue was caused when the new Dallas TX server was brought back online and not 100% ready. We are sorry for this issue as DNS does not propagate as quickly as we would like. Most DNS servers recognize our TTL (Time to Live) and will work quickly. Services are slowly being restored and will be monitored throughout the weekend. If your phone services are not completely restored by 10 PM tonight Friday (April 28th) please open a support ticket by sending an email to help@carolinadigitalphone.com
Posted Apr 28, 2023 - 17:22 EDT
This incident affected: Voice Services (Voice Services Platform - Dallas, TX) and QoS Monitoring Services (QoS Voice Services Monitoring - Dallas, TX).