DDoS Attacks on Greensboro Datacenter from Southeast Asia
Incident Report for Carolina Digital Phone Inc
Resolved
This incident has been resolved.
Posted May 23, 2022 - 15:35 EDT
Monitoring
Our router networking engineers have in the past weeks seen aggressive attacks on our Greensboro Datacenter. The attacks are originating from:

Tencent Cloud Computing (Beijing) Co., Ltd,
Beijing Baidu Netcom Science and Technology Co., Ltd.,
China Education and Research Network Beijing, China,
Korea Telecom Gyeonggi-do Bundang-gu, Seongnam-si Buljeong-ro 90,
Shandong Telecom Corporation in China
RJSC Rostelecom Russian Federation

Our security engineering team has mitigated these attacks by hard blocking the entire superblock network from these data centers. We will continue to monitor network activity.
Posted May 10, 2022 - 10:28 EDT
This incident affected: Voice Services (Voice Services Platform - Greensboro, NC).